Jump to content
Sign in to follow this  

Alliance creation/invitation problems

Recommended Posts

I'll try to keep it as short as possible.
What's been tried:
Reloging on the leader chars, remaking the alliance on both sides, inviting with alliance on both chars and without alliance on both chars. None of those are working. The receiving character, does not actually receive the selection window to accept or reject the alliance invite. And when it was tried without having an actual alliance,  none of the two received an error message, mentioning that they must first create an alliance, instead they received the message that they invited someone to the (nonexistent) alliance. There is clearly a bug here.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...